Veel

Tähelepanu, kriitiline haavatavus raamistikus Drupal 7!

Hiljuti leidis ettevõte Sektion Eins haavatavust, mis mõjutab Drupali kõiki seitsmenda versiooni uuendusi. See võimaldab teostada andmebaasis suvalise SQL-päringu, ilma mingeid süsteemiõigusi omamata ning see tagab ründaja täielikku juurdepääsu veebilehele. Oht on määratletud kui kõrgeim (high).15. oktoobril tuli aga välja versiooni uuendus 7.32-ni, mis on suunatud haavatavuse parandamisele.

Uuendasime igaks juhuks kõikide meie veebimajutuse teenuseid kasutavate klientide veebilehti.

Kui sa ei ole meie klient, kuid sinu veebileht kasutab CMS Drupal, soovitame sul seda koheselt uuendada. Kui mingil põhjusel sa ei saa seda ise teha, võid alati võtta ühendust meie tehnilise toega ning meie spetsialistid aitavad sul probleemi lahendada.

Tehnilise informatsiooni saamiseks, kuidas õigesti uuendusi teha, võite leida siit:

https://drupalize.me/blog/201410/tips-applying-drupal-core-security-updates

Päring

Soovid saada hinnapakkumist oma uue kodulehe loomiseks või soovid lihtsalt konsultatsiooni oma idee jaoks? Võta meiega ühendust ning meie spetsialistid leiavad sulle lahenduse.

Päringu vorm »